Error in loading data into PSA from source system.

10-11  Source: Network gathering  Views:6 

Advertisement
Hi Experts !!!
Good morning .
I am trying to load data from SRM source system into BI system.When I execute infopackage,the data is not loaded into PSA and status of the process immediately becomes yellow.After sometime it gets timed out and converts to RED.When I checked the error documentation I found that the iDOCS response was not received from the source system.Detailed error is as below.
System Response
There are idocs in the source system ALE outbox that did not arrive in the ALE inbox of BI.
Further Analysis
Check the TRFC log
you can access this log using the wizard OR menu path "Environment > Transact. RFC> In the source system
However,I was not able to navigate to this path.I think if I can navigate to this path,I can manually push IDOCS from source system to BI system.
Regards,
Mandar.
Hi,
Check the DataSource in RSA3, if it is working fine and able to see the data in RSA3, there is no problem in DS level, then check the Mappings and any routines in BW for that DS, if this is also fine then check the below options.
See Dumps in ST22, SM21 also.
Check RFC Connection between ECC and BW systems, i.e. RSA1-->Source System->Right Click on Source system and Check.
You must have the following profiles to BWREMOTE or ALEREMOTE users.So add it. Bcoz either of these two users will use in background to get extract the data from ECC, so add these profiels in BW.
S_BI-WHM_RFC, S_BI-WHM_SPC, S_BI-WX_RFC
And also check the following things.
1.Connections from BW to ECC and ECC to BW in SM59
2.Check Port,Partner Profiles,and Message Types in WE20 in ECC & BW.
3.Check Dumps in ST22, and SM21.
4.If Idocs are stuck i.e see the OLTP Idoc numbers in RSMO Screen in (BW) detials tab see in bottom, you can see OLTP Idoc number and take the Idoc numbers and then goto to ECC see the status in WE05 or WE02, if error then check the log else goto to BD87 in ECC and give the Idoc numbers and execute manually and see in RSMO and refresh.
5.Check the LUWs struck in SM58,User Name = * (star) and run it and see Strucked LUWs and select our LUW and execute manually and see in RSMO in BW.
See in SDN
Re: Loading error in the production  system
IDOC getting struck at TRFC (SM58)
1.Reorg of table (ARFCSSTATE )
2.Incraesing the resources in the system (no of processes and memory ) , as this issue happens owing to this.
Source system tries to send TRFC to target and if there are no WP's available it will come to Transaction Recorded state, and form here it will not try to send this TRFC.So you have to execute this manually.
Also we can increase the timeout parameter so that it can try few more times to send before actually it comes to recorded state.
Regards,
Suman
Related articles
  • Error in loading data into PSA from source system. 10-11

    Hi Experts !!! Good morning . I am trying to load data from SRM source system into BI system.When I execute infopackage,the data is not loaded into PSA and status of the process immediately becomes yellow.After sometime it gets timed out and converts

  • Error while loading data into PSA from data source 10-11

    Hi Experts , I am loading purchase order history data from standerd datasource 0SRM_TD_CF into PSA using infopackage.However,whenevr I run infopackage,the call monitor shows the status as yellow.I monitored the process for half an hour but it never e

  • Error while loading  data into External table from the flat files 10-11

    HI , We have a data load in our project which feeds the oracle external tables with the data from the Flat Files(.bcp files) in unix. While loading the data, we are encountering the following error. Error occured (Error Code : -29913 and Error Messag

  • Error while loading data into 0pur_c03 using 2lis_02_scl 10-11

    Hi, While trying to load data into 0pur_c03 by using Data Source 2lis_02_scl from R/3 the error message "The material 100 does not exist or not active" is being displayed. I have loaded master data for 0Material and performed change Run also.Sti

  • Error while loading Data into Essbase using ODI 10-11

    Hi, I am very new to ODI. I have installed ODI and working on Demo environment only. I havn't done any configuration. I am using Essbase Technology which is coming by default. I have created one sample outline in Essbase and a text file to load data

  • Error while loading data into clob data type. 10-11

    Hi, I have created interface to load data from oracle table into oracle table.In target table we have attribute with clob data type. while loading data into clob field ODI gave below error. I use odi 10.1.3.6.0 java.lang.NumberFormatException: For in

  • Error in loading data into essbase while using Rule file through ODI 10-11

    Hi Experts, Refering my previous post Error while using Rule file in loading data into Essbase through ODI I am facing problem while loading data into Essbase. I am able to load data into Essbase successfully. But when i used Rule file to add values

  • Error while loading data into BW (BW as Target) using Data Services 10-11

    Hello, I'm trying to extract data from SQL Server 2012 and load into BW 7.3 using Data Services. Data Services shows that the job is finished successfully. But, when I go into BW, I'm seeing the below / attached error. Error while accessing repositor

  • Error while loading data into cube 10-11

    hi BW gurus, when ever i am trying to load data into the cube from flat file after scheduling iam getting short dump in BW system. I checked it in st22 it is giving me a error as exception add_partition_failed. please help me to sort out this problem

  • Error while load data into Essbase using ODI 10-11

    Hi , I'm getting the following error while loading measures into Essbase using ODI, I used the same LOG nd Error file and file path for all my Dimensions , this worked well but not sure why this is not working for measures....need help. File "<str

  • Error while loading data into BW using Datastage tool 10-11

    We are extracting data from external source and loading it into SAP BW using Ascential DataStage. Sometimes the job starts on the DataStage side but doesn't really run. I get the following error msg on the BW side: S:RSVAR:051 Error opening InfoSourc

  • Error while loading data into cube 0calday to 0fiscper (2lis_13_vdcon) 10-11

    Hi all, I m getting following error while loading the data into cube. "Time conversion from 0CALDAY to 0FISCPER (fiscal year V3 ) failed with value 10081031" amit shetyeHi Amit, This conversion problem. Calender not maintained for Fiscal variant

  • Error while loading data into the cube 10-11

    Hi, I loaded data on to PSA and when I am loading the data to the cube through DataTransferProcess, I get an error (red color). Through "Manage", I could see teh request in red. How do I get to knoe the exact error? Also what could be the possib

  • Error while loading data into hierarchy 10-11

    Hi, I tried loading the master data from flat file into a hierarchy but its giving me an error message as invalid entry and says hierarchy doesn't exist.Could anyone please guide me how to proceed. Thanks, Kuldeep.Hi, 1. create a hierarchy,  go to Tr

  • Error while loading data into Oracle db using SSIS 10-11

    Hi, Can somebody help regarding the following error message: Message Error: 2013-07-21 03:23:50.76     Code: 0xC0202009     Source: Data Flow Task 25 Destination 121 - BUSINESSFLOWLOG 1 [466]     Description: SSIS Error Code DTS_E_OLEDBERROR.  An OLE

  • Error while loading data into SAP BW using BO Data Services...... 10-11

    Hello All, I have a job to load data from SQL Server to SAP BW. I have followed the steps got from SAP wiki to do this. 1. I have created an RFC connection between two servers(SAP and BODS Job Server) when I schedule and start the job immediately fro

  • Error while loading data into ODS 10-11

    Hi we have BI for NW04S and CRM4.0. While loading data for a CRM ODS , I have received a error message which I never seen before. Yesterdaya data load was smooth and I only see issue while loading data today The error message in the monitor is as fol

  • Error while loading data into persisted column 10-11

    Hi All, I have a table and i am trying to load some test data into it such as Insert Into [Test] values(000,'abc') Below is my table structure CREATE TABLE [Test] [Id] [int] NOT NULL, [Desc] [varchar](256) NOT NULL, [IdFormal] AS CONVERT(varchar(5),[

  • Error while loading data into Customers InfoCube 10-11

    Hi All, I am receicing the following error while loading the data into the following InfoCube 0SD_C01. The error I am receiving is "LIS Updating is Still Active". I am also receiving error similar to "The data is being edited at the time of

  • Errors while loading data in PSA 10-11

    Hi All, I am trying to load data in dso "0BBP_SC"(Shopping Cart).when i m scheduling infopack(full update),then,errors is coming as "No source system ID exists for source system (logical system) EBPCLNT200 " for all the records... how