Legacy FireVault

10-11  Source: Network gathering  Views:0 

Advertisement
Whenever I open Security & Privacy settings in System Preferences I get a message that says I am using an old version of Legacy Fire Vault.  It only gives me an option to turn FireVault off.  Is there a way to just update FireVault to a new version?  Any ideas?
An "update" is not possible.
You have to turn off the 'old' FileVault before starting to usethe new FileVault 2.
Have a read here http://support.apple.com/kb/HT4790 in the section Migrating a FileVault-protected Home from an earlier version of Mac OS X
Stefan
Related articles